请选择 进入手机版 | 继续访问电脑版

【金钻精品】超级嘿马狂飙 88钻

[复制链接]
open 发表于 2019-1-5 11:50:35 | 显示全部楼层 |阅读模式

最近整理了下我一直在用于实战的经典指标,今天发布出一个经典超级黑马狂飙指标,应该能解决到大家提的几个问题!
大家最关心的数据分布问题,我这个指标数据相对较少,但是足够操作,像我一个月最多操作7只左右,这个指标平均下来一个月20只左右,我一般不喜欢太多数据指标,操作就是一瞬间,如果数据太多,要指标何用,又要再次刷选,我稍微选了4个月,截图出来了,大家可以看到,基本比较均匀的!

还有就是成功率问题,我的指标,大家放心,这个指标也一样,按照买卖点来看,可以达到90以上,没有未来函数,不漂移,不后补现象,有AMOUNT函数,如果大家认为是未来,那么就飘过吧,呵呵,







源码如下:

{公式名称: 黑马狂飙
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=CLOSE>REF(CLOSE,1)*1.095;
X_2:=BETWEEN(CLOSE,REF(CLOSE,BARSLAST(X_1))*1.03,REF(CLOSE,BARSLAST(X_1))*0.97) AND BARSLAST(X_1)<=30;
X_3:=REF(OPEN,3)>REF(OPEN,2) AND REF(OPEN,2)>REF(OPEN,1) AND CLOSE>REF(CLOSE,1)*1.03 AND CLOSE>OPEN;
X_4:=BETWEEN(CLOSE,REF(OPEN,BARSLAST(X_1))*1.03,REF(OPEN,BARSLAST(X_1))*0.97) AND BARSLAST(X_1)<=30;
X_5:=REF(VOL<=LLV(VOL,10),1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(MA(CLOSE,5),1)<REF(MA(CLOSE,5),2);
X_6:=REF(CLOSE<OPEN OR CLOSE>OPEN,14) AND OPEN/REF(CLOSE,1)<1.03 AND OPEN>=REF(OPEN,1) AND HIGH/CLOSE<1.015;
X_7:=IF(CROSS(EMA(CLOSE,18),EMA(CLOSE,2)),5,0*10000);
X_8:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100/2+22)*1;
X_9:=EMA(AMOUNT,13)/EMA(VOL,13)/100;
X_10:=(CLOSE-X_9)/X_9*100<0;
X_11:=X_10 AND (CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100<X_8-2;
X_12:=CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND CLOSE>MA(CLOSE,20);
X_13:=OPEN<MA(CLOSE,5) AND OPEN<MA(CLOSE,10) AND OPEN<MA(CLOSE,20);
X_14:=CLOSE>=HHV(CLOSE,15) AND HIGH/CLOSE<OPEN/LOW;
游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

yang123456 发表于 2019-7-10 22:41:06 | 显示全部楼层
支持好标
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则