请选择 进入手机版 | 继续访问电脑版

【金钻指标】赚钱法宝四--短线复利指标:王者风范

[复制链接]
open 发表于 2019-1-5 15:14:20 | 显示全部楼层 |阅读模式
今天给大家带来我的法宝四,法宝四是一个短线技术指标,思路明确。当前行情是区间震荡行情,必须轻仓快进快去。或结合我的法宝二,精选成长个股。放量后盘中找低点低位潜伏中短线。
法宝四指标无未来函数,具有高成功率,更重要的是适合于现在的区间振荡行情用!其它的我就不多说了









{公式名称: 王者风范
公式描述:
参数数量: 4
参数1: N, 最小: 1, 最大: 600, 缺省: 5
参数2: N1, 最小: 1, 最大: 600, 缺省: 10
参数3: N2, 最小: 1, 最大: 600, 缺省: 20
参数4: N3, 最小: 1, 最大: 600, 缺省: 30
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: Param#0 (1.00--600.00)
N1: Param#1 (1.00--600.00)
N2: Param#2 (1.00--600.00)
N3: Param#3 (1.00--600.00)
用法注释:无
公式源码:}


X_1:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
X_2:=CROSS(X_1,(-87));
X_3:=OPEN<MA(CLOSE,5);
X_4:=CLOSE>=1.03*REF(CLOSE,1);
X_5:=INDEXC>0.3*REF(INDEXC,1);
X_6:=CLOSE<=1.47*LLV(CLOSE,58);
X_7:=MA(CLOSE,N);
X_8:=MA(CLOSE,N1);
X_9:=MA(CLOSE,N2);
X_10:=MA(CLOSE,N3);
X_11:=REF(CLOSE>OPEN OR OPEN>CLOSE,5) AND REF(CLOSE>OPEN OR OPEN>CLOSE,6) AND REF(CLOSE>OPEN OR OPEN>CLOSE,19) AND REF(CLOSE>OPEN OR OPEN>CLOSE,2);
X_12:=X_2 AND X_3 AND X_4 AND X_5 AND X_6;
X_13:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_14:=EMA(X_13,9);
游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

yang123456 发表于 2019-7-10 22:35:43 | 显示全部楼层
支持好标
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则