请选择 进入手机版 | 继续访问电脑版
搜索

【金钻指标】金拐杖—摸白金系列指标,让你点石成金

[复制链接]
open 发表于 2019-1-8 20:00:01 | 显示全部楼层 |阅读模式
本帖最后由 open 于 2019-1-8 20:02 编辑

摸白金主图(加了线M),金拐杖副图,优化的选股指标,

这三个指标系列为原创,有我多年的经验糅合在里面,希望对大家有所帮助。
选股注意:
1.首先下载数据,如果盘中预警,由于盘中的行情不断变化,有些信号可能会消失。(如开盘大涨出了信号,后来跌下来信号消失是正常的)。
2、保守的可以中午收盘后下载数据,选股加入自选股,下午看行情介入。或者晚上预警选好股,第二天看行情操作。
3、出现信号后3—7天利润很可观,记得止盈,守住利润,有时一夜情能有7个点以上。
4、选股指标出信号不多,但很经典,5月出现3只信号票,2只赚各25点,1只失败亏4点,总起来也有45点,而且出现信号的时间错开,做完一只又做一只。6月出现信号票票6只,每只都成功,最多的操作10天,2只赚30点,3只赚20点,1只赚18点,假设操作时间无冲突的话。6月总计:138个点,当然有的票在时间上会有重叠,是理论涨幅。

本人推出指标以来,得到很多朋友的支持,这里表示感谢!主图里面有划线指标,一般划线指标带有未来函数,因要K线的最高价或收盘价,当天会有所漂移。由于M线有重要的参考作用,我也不想放弃M,为了避免这种情况,我设置了2-3天前4日线过M.做了选股公式,本公式,包括技术指标和选股指标,都有未来函数
金拐杖M白金稳。经过测试,出票不多,而且与前面的选股指标出票不同,很稳健,对上班族来说很适合。

X_1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;
X_2:=SMA(X_1,6,1)-7;
X_3:=100-3*SMA((CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72))*100,20,1),15,1);
X_4:=100-3*SMA((OPEN-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72))*100,20,1),15,1);
X_5:=EMA(AMOUNT/VOL/100,5);
X_6:=EMA(AMOUNT/VOL/100,13);
X_7:=X_5-X_6;
X_8:=IF(1000*X_7/X_5>0,1000*X_7/X_5,0);
X_9:=(3*CLOSE+HIGH+LOW+OPEN)/6;
X_10:=(8*X_9+7*REF(X_9,1)+6*REF(X_9,2)+5*REF(X_9,3)+4*REF(X_9,4)+3*REF(X_9,5)+2*REF(X_9,6)+REF(X_9,8))/36;
X_11:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>X_10 AND CLOSE>REF(CLOSE,1);
X_12:=FILTER(X_11,5);
REF(CLOSE,BARSLAST(X_12));
REF(CLOSE,BARSLAST(X_12));
CLOSE;
6;
X_13:=0;
X_14:=CLOSE>MA(CLOSE,63);
X_15:=CLOSE>X_13 AND X_14 AND CLOSE>HHV(MA((LOW+HIGH+CLOSE)/3,5),60) AND CLOSE>1.06*EMA((EMA(CLOSE*VOL,3)/EMA(VOL,3)+EMA(CLOSE*VOL,6)/EMA(VOL,6)+EMA(CLOSE*VOL,12)/EMA(VOL,12)+EMA(CLOSE*VOL,24)/EMA(VOL,24))/4,13) AND CLOSE>REF(CLOSE,1);
X_16:=DRAWLINE(LOW=TROUGH(2,10,1),LOW,HIGH=PEAK(1,10,1),HIGH-(PEAK(1,10,1)-TROUGH(2,10,1))/3*2,1);
游客,如果您要查看本帖隐藏内容请回复







回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则