请选择 进入手机版 | 继续访问电脑版

【金钻指标】股票期货T+0分时指标.高抛低吸 投机分时

[复制链接]
open 发表于 2019-1-8 20:14:47 | 显示全部楼层 |阅读模式
本帖最后由 open 于 2019-1-8 20:15 编辑

【投机分时】股票期货T+0分时指标.高抛低吸.让利润翻滚起来!


最牛最强悍的分时T+0指标.小盈利积攒大财富。只要您每天做足1-3%。每周就是额外盈利5-15%。
此套T+0分时指标绝无未来函数及信号漂移情况,以一分钟固定信号,红绿箭头为准备买入卖出,红钻绿钻为卖出信号,通常为出准备信号后,拐头时出现买入卖出信号
适用人群:抓住一波主升浪想扩大利润者;长线投资一个股票者;惨被套不舍得割肉,慢慢回本者;对新票价格没概念,不想盲目最高者;

对于做期货的朋友,分时线出第2道线的时候,惊喜一般比较大,也是最稳当的一种

投机分时
现价:CLOSE,COLORWHITE,LINETHICK2;
投机大哥1:=(BARSLAST(((HOUR = 9) AND (MINUTE = 31))) + 1);
投机大哥2:=SUM(CLOSE*VOL,BARSCOUNT(C))/SUM(VOL,BARSCOUNT(C));
投机大哥3:=(SUM((CLOSE * VOL),0) / SUM(VOL,0));
投机大哥4:=(((SETCODE = 0) OR (SETCODE = 1)) AND (CLOSE < 500));
均价:=IF(投机大哥4,投机大哥2,投机大哥3),COLORYELLOW;
投机大哥11:="见缝插针.MACS#DAY";
投机大哥12:=(投机大哥11 * 1.3);
投机大哥15:=((CLOSE > REF(CLOSE,1)) AND ((CLOSE / 均价) > (1 + (投机大哥11 / 100))));
投机大哥16:=((CLOSE < REF(CLOSE,1)) AND ((CLOSE / 均价) < (1 - (投机大哥11 / 100))));
HH1:=((REF(SUM(投机大哥15,0),1) = 0) AND (SUM(投机大哥15,0) = 1));
LL1:=((REF(SUM(投机大哥16,0),1) = 0) AND (SUM(投机大哥16,0) = 1));
投机大哥19:=(SUM(HH1,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH1)),0.5));
投机大哥20:=(SUM(LL1,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL1)),0.5));
CS1:CONST(SUM(IF(投机大哥19,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN,LINETHICK2;
CB1:CONST(SUM(IF(投机大哥20,REF(CLOSE,1),DRAWNULL),0)),COLORLIMAGENTA,LINETHICK2;
HH2:=CROSS(SUM((投机大哥15 AND (CLOSE > (CS1 * (1 + (投机大哥12 / 100))))),0),0.5);
LL2:=CROSS(SUM((投机大哥16 AND (CLOSE < (CB1 * (1 - (投机大哥12 / 100))))),0),0.5);
投机大哥25:=(SUM(HH2,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH2)),0.5));
投机大哥26:=(SUM(LL2,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL2)),0.5));
CS2:CONST(SUM(IF(投机大哥25,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN,LINETHICK3;
CB2:CONST(SUM(IF(投机大哥26,REF(CLOSE,1),DRAWNULL),0)),COLORLIMAGENTA,LINETHICK3;

DRAWICON((HH1 OR HH2),(CLOSE * 1.001),2);
DRAWICON((LL1 OR LL2),(CLOSE * 0.999),1);
DRAWICON((投机大哥20 OR 投机大哥26),(REF(CLOSE,1) * 0.999),25);
DRAWICON((投机大哥19 OR 投机大哥25),(REF(CLOSE,1) * 1.001),27);
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则