请选择 进入手机版 | 继续访问电脑版

风行指标合集含两线共振选股公式 资金流量 缩量阳包阴

[复制链接]
open 发表于 2020-5-14 16:49:53 | 显示全部楼层 |阅读模式
风行指标合集含两线共振选股公式 资金流量 缩量阳包阴
【资料包括】:
三线共振点.txt
三线粘合.txt
缩量过峰值.txt
缩量阳包阴.tne
缩量阳包阴选股器.txt
五分钟分时箱体选股.docx
一阳穿三线.txt
资金流量_0.tne
风行口诀及均线相关知识.doc
两线共振选股公式.txt
去除停牌_0.tne
三平量.tne

三线粘合
  1. X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}
  2. X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
  3. X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
  4. AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
  5. CDJZ:=ABS(MA(C,20)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}
  6. MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3
  7. AND CDJZ AND AA AND BB AND CC;
复制代码
一阳穿三线
  1. MA1:=MA(CLOSE,N1);
  2. MA2:=MA(CLOSE,N2);
  3. MA3:=MA(CLOSE,N3);
  4. TUO:=COUNT(CROSS(MA1,MA2),21)=1 AND CROSS(MA2,MA3){COUNT(CROSS(MA2,MA3),21)=1} AND
  5. COUNT(CROSS(MA1,MA3),21)=1 AND
  6. BARSLAST(CROSS(MA1,MA2))>BARSLAST(CROSS(MA1,MA3)) AND
  7. BARSLAST(CROSS(MA1,MA3))>BARSLAST(CROSS(MA2,MA3)) AND
  8. MA1>REF(MA1,1);

  9. A1:=C>MAX(MA1,MAX(MA2,MA3)) AND O<MIN(MA1,MIN(MA2,MA3));
  10. A2:=COUNT(A1,21)=1;

  11. TUO AND A2;



  12. 参数     最小     最大       缺省
  13. N1       1.00     300.00     5.00
  14. N2       1.00     300.00     10.00
  15. N3       1.00     300.00     20.00
复制代码

需要完整源码请联系

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则