请选择 进入手机版 | 继续访问电脑版

[副图指标] SM波段王

[复制链接]
open 发表于 2020-10-17 17:54:42 | 显示全部楼层 |阅读模式
{公式名称: SM波段王
公式描述: 短线狙击 HTTPS://???.TAOBAO.COM
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=(CLOSE+HIGH+LOW+OPEN)/4;
X_2:=SUMBARS(VOL,CAPITAL);
X_3:=HHV(X_1,X_2);
X_4:=LLV(X_1,X_2);
X_5:=(2*X_1-X_4-REF(X_4,1))/(X_3-X_4);
X_6:=(X_1-X_4)/(X_3-X_4);
X_7:=IF(X_1<=X_4,X_5*60,X_6*60);
X_8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
X_9:=EMA(X_8,7);
X_10:=1990630;
X_11:=1990705;
X_12:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
X_13:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
X_14:=HHV(HIGH,9)-LLV(LOW,9);
X_15:=HHV(HIGH,9)-CLOSE;
X_16:=CLOSE-LLV(LOW,9);
X_17:=X_15/X_14*100-70;
NOTEXTVBR3:IF(DATE>X_10,IF(CLOSE<80,1,0),0),NODRAW;
NOTEXTVBR4:IF(DATE>X_11,1,NOTEXTVBR3),NODRAW;
X_18:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_19:=(2*CLOSE+HIGH+LOW)/4;
X_20:=SMA(X_16/X_14*100,3,1);
X_21:=IF(NOTEXTVBR3=1,0,LLV(LOW,34));
X_22:=SMA(X_20,3,1)-SMA(X_17,9,1);
X_23:=IF(X_22>100,X_22-100,0);
X_24:=IF(NOTEXTVBR4=1,0,HHV(HIGH,34));
X_25:=EMA((X_19-X_21)/(X_24-X_21)*100,8);
X_26:=EMA(X_25,5);
STICKLINE(X_25-X_26>0,X_25,X_26,8,1),COLORRED;
STICKLINE(X_25-X_26<0,X_25,X_26,8,1),COLORGREEN;


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则