请选择 进入手机版 | 继续访问电脑版

[分时副图指标] 分时顶底波段

[复制链接]
open 发表于 2020-10-17 20:22:00 | 显示全部楼层 |阅读模式
{公式名称: 分时波段
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
X_2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
X_3:=IF(DATETODAY(DATE)<9699,1,DRAWNULL);
短线:SMA(SMA(X_1,3,1),3,1)+3*STD(CLOSE,21)*X_3,COLORGREEN;
中线:SMA(X_2,5,1)+2*STD(CLOSE,37),COLORRED;
X_4:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55)*X_3)*100;
X_5:=IF(DATE<1170630,1,DRAWNULL);
长线:SMA(X_4,5,1)*X_3,COLORYELLOW;
游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则