请选择 进入手机版 | 继续访问电脑版

[副图指标] 波段底部

[复制链接]
open 发表于 2020-10-17 20:24:00 | 显示全部楼层 |阅读模式
{公式名称: 波段底部
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
DRAWTEXT_FIX(1,0,0.07,0,162),COLORYELLOW;
X_1:=IF(DATE<1170630,1,DRAWNULL);
X_2:=(CLOSE-DMA(CLOSE,VOL/MA(VOL,4)/4))/DMA(CLOSE,VOL/MA(VOL,4)/4)*100<(-8) AND (DMA(CLOSE,VOL/MA(VOL,4)/4)-DMA(CLOSE,VOL/MA(VOL,32)/32)*X_1)/DMA(CLOSE,VOL/MA(VOL,32)/32)*100<(-21) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>(-0.05) AND COUNT(CLOSE=OPEN,3)=0;
X_3:=SMA(SMA((INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100,50,1),40,1)*X_1;
X_4:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100<(-23)*X_1 AND X_3<23 AND COUNT((CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100<(-20),2)=1 AND (OPEN>CLOSE OR OPEN<CLOSE) AND OPEN/REF(CLOSE,1)>0.96;
游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则