请选择 进入手机版 | 继续访问电脑版

[主图叠加指标] 终极超牛波段 多空均衡 超好用的的波段 多信号结合

[复制链接]
open 发表于 2020-10-23 12:41:15 | 显示全部楼层 |阅读模式
本帖最后由 open 于 2020-10-23 12:45 编辑

{公式名称: 终极超牛波段
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
  1. X_1:=REF(CLOSE,1);
  2. X_2:=IF((X_1-CLOSE)*100/X_1>=2.3,1,0) OR IF((OPEN-CLOSE)*100/OPEN>=5,1,0);
  3. X_3:=IF((HIGH-LOW)*100/X_1>=3.58,1,0);
  4. X_4:=LOW<REF(LOW,1);
  5. X_5:=X_2 AND X_4;
  6. X_6:=IF((CLOSE-X_1)*100/X_1>=2.59,1,0) OR IF((CLOSE-OPEN)*100/OPEN>=4.5,1,0) OR IF((CLOSE-LOW)*100/LOW>5,1,0);
  7. STICKLINE(X_6,OPEN,CLOSE,3,0),COLORRED;
  8. X_7:=BARSLAST(X_5);
  9. X_8:=REF(OPEN,X_7);
  10. X_9:=REF(OPEN,1);
  11. X_10:=CLOSE>X_9;
  12. X_11:=HIGH>X_8;
  13. X_12:=X_6 AND X_11 AND X_10;
  14. X_13:=BARSLAST(X_12);
  15. X_14:=X_7<X_13;
  16. X_15:=X_13<X_7;
  17. STICKLINE(X_14,OPEN,CLOSE,3,0),COLORGREEN;
  18. STICKLINE(X_15,HIGH,LOW,0.3,0),COLORRED;
  19. STICKLINE(X_15,OPEN,CLOSE,3,1),COLORRED,LINETHICK2;
  20. X_16:=AMOUNT/VOL;
  21. X_17:=LOW<X_16*0.9;
  22. X_18:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;
  23. X_19:=LOW<MA(CLOSE,6)*0.921;
  24. X_20:=LOW<MA(CLOSE,5)*0.921;
  25. X_21:=VOL<MA(VOL,5)*1.5;
  26. X_22:=X_17 AND X_18 AND X_19 AND X_21;
  27. X_23:=BARSLAST(X_22);
  28. X_24:=X_23<5;
  29. X_25:=X_24 AND CLOSE>REF(CLOSE,1);
  30. STICKLINE(X_25,HIGH,LOW,0.3,0),COLORYELLOW;
  31. X_26:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<1.02;
  32. X_27:=HIGH>MA(CLOSE,5)*1.12;
复制代码


游客,如果您要查看本帖隐藏内容请回复



点上面的“复制代码”,把两段源码粘贴在一起就可以了。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则