请选择 进入手机版 | 继续访问电脑版

[副图指标] 揭秘16800元的主升浪决策系统里面的几个套路公式高价买亏本

[复制链接]
iyaogu 发表于 2020-12-28 15:09:14 | 显示全部楼层 |阅读模式
本帖最后由 iyaogu 于 2020-12-28 15:20 编辑



此次揭秘的公式是牛股启动副图及选股公式,这个副图和选股公式基本上是一样的,选股公式没有绘图,其余源码都是一样的。
软件及公式都是特殊加密方式加密的,普通的方法无法导出来。
现已经破解,对牛股启动公式进行完全加密破解。
其源码如下:
公式的主体部分隐藏,其本质就是很普通的公式,为什么过去的图成功率会很高,图也很漂亮,主要是针对炒股的人看着舒服,一舒服了就会有人控制不住掏钱购买。
每个股票,基本上很多信号出来,后期都会大赚,这样的公式有谁不喜欢。所以今天我们就来看看公式内容。
这个卖软件的还特别会搞忽悠,公式里面没有什么,只是对过去限制时间范围出信号了。未来都是一样的,未来那天不一样了,他又写了一条时间限制,然后不一样了,就说你是破解了,破解就失效了。这种低级趣味玩意儿的东西只会忽悠那些不懂公式源码的人。
来看看公式大体内容。




从X_40行一直到X_419行都是时间范围规定,什么是时间范围规定,就是指定时间范围内有效或无效,真的是别有用心呀。
那么就对X_17:=DATETODAY(DATE);这一行的DATETODAY(DATE);是指定日期到1990年12月19日的天数,那么就是从1990.12.19的每个交易日期对应的转换天数。


X_17:=DATETODAY(DATE);
X_18:=VOL/REF(MA(VOL,5),1);
X_19:=VOL/CAPITAL*100;
X_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_21:=X_18>135 AND X_18<137;
X_22:=(X_18>4.18 AND X_18<4.192)*(X_17>9560 AND X_17<9563) AND (X_19>8.81 AND X_19<8.83)*(X_17>9560 AND X_17<9563);
X_23:=(X_18>2.67 AND X_18<2.69)*(X_17>9217 AND X_17<9220) AND (X_19>1.71 AND X_19<1.73)*(X_17>9217 AND X_17<9220);
X_24:=(X_18>4.67 AND X_18<4.69)*(X_17>9315 AND X_17<9318) AND (X_19>2.21 AND X_19<2.23)*(X_17>9315 AND X_17<9318);
X_25:=(X_18>2.91 AND X_18<2.93)*(X_17>9454 AND X_17<9457) AND (X_19>9.27 AND X_19<9.29)*(X_17>9454 AND X_17<9457);
X_26:=(X_18>2.07 AND X_18<2.08)*(X_17>9322 AND X_17<9325) AND (X_19>2.68 AND X_19<2.7)*(X_17>9322 AND X_17<9325);


对X_22中的语句进行分解,意思就是5日量比 加上指定的时间数字是9560 到 9563间 ,换手率加上指定的时间数值在9560  到9563之间,如果不满足于这个信号则是多余信号,相当于过滤掉其余不想要的信号,这个就是刻意的想让什么信号出现,什么信号不出现。他写这个就是对过去历史的K线图进行限制,所以看上每一个出信号的股票成功率很高,图也很漂亮。
下面是对上语句通达信的一个动态翻译:
  1. X_17赋值:日期对应的转换天数
  2. X_18赋值:成交量(手)/1日前的成交量(手)的5日简单移动平均
  3. X_19赋值:成交量(手)/当前流通股本(手)*100
  4. X_20赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100
  5. X_21赋值:X_18>135 AND X_18<137
  6. X_22赋值:(X_18>4.18 AND X_18<4.192)*(X_17>9560 AND X_17<9563) AND (X_19>8.81 AND X_19<8.83)*(X_17>9560 AND X_17<9563)
复制代码




如上图的10807在什么地方限制了,可以继续找,找到如下两行:
X_306:=(X_18>1.82 AND X_18<1.84)*(X_17>10805 AND X_17<10815) AND (X_20>9.97 AND X_20<9.99)*(X_17>10805 AND X_17<10815);
X_307:=(X_18>1.63 AND X_18<1.65)*(X_17>10795 AND X_17<10805) AND (X_20>9.99 AND X_20<10.01)*(X_17>10795 AND X_17<10805);


这个就是对上图的一个限制,10807出信号。其他多余信号不符合的去掉。
写公式的人花了大量的时间写此公式,用了近400行来对时间范围规定,意义就是为了让大家看上去非常吸引眼球,很漂亮很诱惑人。
X_391:=(X_18>5.4 AND X_18<5.42)*(X_17>10910 AND X_17<10920) AND (X_20>10.01 AND X_20<10.03)*(X_17>10910 AND X_17<10920);
X_392:=(X_18>3.94 AND X_18<3.96)*(X_17>10910 AND X_17<10920) AND (X_20>8.32 AND X_20<8.34)*(X_17>10910 AND X_17<10920);
X_393:=(X_18>7.27 AND X_18<7.29)*(X_17>10920 AND X_17<10935) AND (X_20>10.05 AND X_20<10.07)*(X_17>10920 AND X_17<10935);
X_394:=X_391 OR X_392 OR X_393;
X_395:=(X_18>3.23 AND X_18<3.25)*(X_17>10905 AND X_17<10915) AND (X_20>7.8 AND X_20<7.82)*(X_17>10905 AND X_17<10915);
X_396:=(X_18>1.14 AND X_18<1.16)*(X_17>10920 AND X_17<10935) AND (X_20>10.22 AND X_20<10.24)*(X_17>10920 AND X_17<10935);
X_397:=X_395 OR X_396;
X_398:=X_390 OR X_394 OR X_397;
X_399:=X_81 OR X_90 OR X_105 OR X_112 OR X_128 OR X_146 OR X_169 OR X_190 OR X_219 OR X_242 OR X_262 OR X_274 OR X_285 OR X_295 OR X_305 OR X_331 OR X_345 OR X_359 OR X_373 OR X_385 OR X_398;

此人没有对未来写时间范围来规定,则股市是变化无穷的,他不是神,未来都是未知数。
如果把此公式把X_17的DATETODAY(DATE)所关联的所有内容都去掉后,揭开遮羞布后,真相让人觉得骗子技术真高,能不能少骗些人呢?那么说白了就是没有指定时间范围了,未来都是一样的,公式就是一般的普通公式,平台突破涨多少出信号,基本上大涨的股票都会有一个突破,这要再来对这个公式评价,真的会让花了1万多买此软件的韭菜恨之入骨,不过有那些钱多人傻的不在乎的免谈了。

  1. X_422:=IF(HIGH*1.01>X_421 OR REF(HIGH,1)>REF(X_421,1),X_419,X_420);
  2. X_423:=IF(HIGH*1.01>X_421 OR REF(HIGH,1)>REF(X_421,1),X_421,X_420);
  3. X_424:=X_422>X_423 AND X_422>REF(X_422,1) AND X_423>REF(X_423,1) AND X_415 AND X_416 AND NOT(DYNAINFO(4)=0)*X_9;
  4. 买入:DATE<1231230 AND X_11+X_16+X_402+X_412+X_424>=3 OR X_399,NODRAW,COLORRED;
  5. STICKLINE(IF(买入,(-120),0),90,0,7,0),COLOR770077;
  6. STICKLINE(IF(买入,(-120),0),90,0,6,0),COLOR990099;
  7. STICKLINE(IF(买入,(-120),0),90,0,5,0),COLORBB00BB;
  8. STICKLINE(IF(买入,(-120),0),90,0,4,0),COLORDD00DD;
  9. STICKLINE(IF(买入,(-120),0),90,0,3,0),COLORMAGENTA;
  10. STICKLINE(IF(买入,(-120),0),90,0,2,0),COLORDD00DD;
  11. STICKLINE(IF(买入,(-120),0),90,0,0.1,0),COLORMAGENTA;
复制代码


面对这样的公式,我只想说一句,不能太信软件公式了,软件公式不是万能,任何东西表面并代表实质!
多学点技术没错,但是不要花大价钱去浪费。股市有风险,投资需谨慎!

未完持续,下一帖子揭秘牛股连涨!



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则