请选择 进入手机版 | 继续访问电脑版

涨停雷达 绝佳涨停预选公式

[复制链接]
mem 发表于 2020-12-6 11:14:07 | 显示全部楼层 |阅读模式
{公式名称: 涨停雷达
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}

XA_1:=FINANCE(30)>=REF(FINANCE(30),130);
XA_2:=XA_1;
XA_3:=IF(NAMELIKE('st'),0,1);
XA_4:=IF(NAMELIKE('*S'),0,1);
XA_5:=DYNAINFO(17)>0;
XA_6:=CAPITAL/1000000<20;
XA_7:=CLOSE<=200;
XA_8:=XA_2 AND XA_3 AND XA_4 AND XA_5 AND XA_6 AND XA_7 AND NOT(CLOSE>=REF(CLOSE,1)*1.097 AND CLOSE=OPEN AND HIGH=LOW);
XA_9:=EMA(VOL,3);
XA_10:=EMA(CLOSE,3);
XA_11:=ATAN((XA_9/REF(XA_9,1)-1)*100)*180/3.1416;
XA_12:=ATAN((XA_10/REF(XA_10,1)-1)*100)*180/3.1416;
XA_13:=EMA(VOL,5);
XA_14:=EMA(CLOSE,5);
XA_15:=ATAN((XA_13/REF(XA_13,1)-1)*100)*180/3.1416;
XA_16:=ATAN((XA_14/REF(XA_14,1)-1)*100)*180/3.1416;
XA_17:=EMA(VOL,10);
XA_18:=EMA(CLOSE,10);
XA_19:=ATAN((XA_17/REF(XA_17,1)-1)*100)*180/3.1416;
XA_20:=ATAN((XA_18/REF(XA_18,1)-1)*100)*180/3.1416;
XA_21:=(XA_11+XA_12+XA_15+XA_16+XA_19+XA_20)/6;
XA_22:=CROSS(XA_21,50) AND COUNT(XA_21>50,7)<=3;
XA_23:=IF(XA_22 AND COUNT(XA_22,4)=1,50,0);
XA_24:=BARSLAST(CROSS(XA_21,50));
XA_25:=IF(XA_21>=80,80,0);
XA_26:=150*WINNER(CLOSE*0.95);
XA_27:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
XA_28:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;
XA_29:=EMA(CLOSE,2)-EMA(CLOSE,120);
XA_30:=EMA(XA_29,68);
XA_31:=XA_29+XA_30;
XA_32:=POW(XA_31,3)*0.1+POW(XA_31,1);
XA_33:=MA(XA_32,30);
XA_34:=1;
XA_35:=XA_34*XA_33/5;
XA_36:=MA(XA_35,6);
XA_37:=XA_35-XA_36;
XA_38:=CLOSE>=INTPART(REF(CLOSE,1)*1.08*100+0.5)/100;
XA_39:=XA_38*XA_33/5;
XA_40:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XA_41:=SMA(XA_40,3,1);
XA_42:=SMA(XA_41,3,1);
XA_43:=INTPART(SMA(XA_40,3,1));
XA_44:=INTPART(SMA(XA_41,3,1));
XA_45:=XA_43+XA_44;
XA_46:=ABS((10000*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>995)*XA_39);
XA_47:=EMA(CLOSE,2)-EMA(CLOSE,89)*1;
XA_48:=EMA(XA_47,30)*1;
XA_49:=2*(XA_47-XA_48)*10*1;
XA_50:=POW(XA_49,3)*0.1+POW(XA_49,2)*1;
XA_51:=IF(XA_49>0.015,XA_50,0)/45*1;
XA_52:=EMA(CLOSE,2)-EMA(CLOSE,150);
XA_53:=XA_51;
XA_54:=EMA(XA_52,100);
XA_55:=2*(XA_52-XA_54);
XA_56:=POW(XA_55,3)*0.1+POW(XA_55,1);
XA_57:=IF(XA_55>0.1,XA_56,0)*5;
XA_58:=XA_53>0 AND XA_57>0;
XA_59:=EMA(EMA(CLOSE,9),9);
XA_60:=(XA_59-REF(XA_59,1))/REF(XA_59,1)*1000;
XA_61:=CROSS(XA_60,0);
XA_62:=IF(XA_60>REF(XA_60,1) AND XA_60>0,XA_60,0);
XA_63:=EMA(CLOSE,2);
XA_64:=EMA(CLOSE,5);
XA_65:=EMA(CLOSE,13);
XA_66:=EMA(CLOSE,34);
XA_67:=EMA(CLOSE,55);
XA_68:=EMA(CLOSE,89);
XA_69:=XA_64>=REF(XA_64,1);
XA_70:=MAX(MAX(XA_64,XA_65),XA_66);
XA_71:=MIN(MIN(XA_64,XA_65),XA_66);
XA_72:=MAX(MAX(XA_63,XA_64),XA_65);
游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则