请选择 进入手机版 | 继续访问电脑版

[主图叠加指标] 涨停回马枪 某宝销量不错的涨停回马枪主图叠加

[复制链接]
mem 发表于 2020-12-6 11:19:12 | 显示全部楼层 |阅读模式
{公式名称: 涨停回马枪
公式描述: 短线狙击
画线方法: 主图叠加
公式源码:}
X_1:=(CLOSE/REF(CLOSE,1)-1)*100>9.5;
X_2:=BARSLAST(X_1);
最后涨停距今数:X_2,NODRAW,COLOR00CCCC;
X_3:=BARSLAST(X_1);
X_4:=(REF(CLOSE,X_3)+REF(OPEN,X_3))/2;
STICKLINE(CLOSE,X_4,REF(LOW,X_3),4,0),COLOR002828;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(X_1,OPEN,CLOSE,2.6,0),COLOR0000E5;
STICKLINE(X_1,OPEN,CLOSE,2.4,0),COLOR335555;
STICKLINE(X_1,OPEN,CLOSE,1.8,0),COLOR338888;
STICKLINE(X_1,OPEN,CLOSE,1.2,0),COLOR33AAAA;
STICKLINE(X_1,OPEN,CLOSE,0.6,0),COLOR33CCCC;
STICKLINE(X_1,OPEN,CLOSE,0.1,0),COLOR33EEEE;
X_5:=REF(CLOSE,1);
X_6:=IF((X_5-CLOSE)*100/X_5>=10-0.01*100/X_5,1,0);
STICKLINE(X_6,OPEN,CLOSE,2.6,0),COLORE50000;
MA13:MA(CLOSE,13),COLORCYAN;
IF(MA13>REF(MA13,1),MA13,DRAWNULL),COLORRED;
MA21:MA(CLOSE,21),COLOR00CCCC;
MA55:MA(CLOSE,55),COLOR00CC00,LINETHICK2;
X_7:=CLOSE>MA21 AND MA13>REF(MA13,1) AND X_6!=1;
X_8:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
X_9:=REF(CLOSE,1);
X_10:=SMA(MAX(CLOSE-X_9,0),2,1)/SMA(ABS(CLOSE-X_9),2,1)*100;
X_11:=SMA(MAX(CLOSE-X_9,0),14,1)/SMA(ABS(CLOSE-X_9),14,1)*100;
X_12:=45;
X_13:=80;
X_14:=20;
X_15:=5;
X_16:=X_10<X_12 AND REF(X_10,1)>X_12;
X_17:=X_10<X_14 AND REF(X_10,1)>X_14;
X_18:=COUNT(X_1,13)>=1;
X_19:=SMA(LOW,4,3);
游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

 楼主| mem 发表于 2020-12-6 11:20:29 | 显示全部楼层
{ 涨停板}


X_1:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH;
X_2:=BARSSINCE(CLOSE)<=1 OR (BARSSINCE(CLOSE)<34 AND X_1=1);
CLOSE/REF(CLOSE,1)>=1.095 AND CLOSE=HIGH AND X_2!=1 AND DYNAINFO(4)>0;
回复

使用道具 举报

股代夜不收 发表于 2021-5-15 11:33:35 | 显示全部楼层
看看
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则