请选择 进入手机版 | 继续访问电脑版

涨停连珠炮 某论坛的金钻指标源码

[复制链接]
mem 发表于 2020-12-6 11:29:41 | 显示全部楼层 |阅读模式
{公式名称: 涨停连珠炮 
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式源码:}

X_1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_2:=IF(CLOSE>OPEN,X_1*(HIGH-LOW),IF(CLOSE<OPEN,X_1*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
X_3:=MA(X_2,35);
X_4:=X_2>X_3;
X_5:=(LOW+HIGH+CLOSE+OPEN)/3.82;
X_6:=HHV(MA(X_5,6),15);
X_7:=CROSS(CLOSE,X_6);
X_8:=MA(CLOSE,30);
X_9:=X_8+2*STD(CLOSE,30);
X_10:=CLOSE>X_9 AND CLOSE>=OPEN;
X_11:=X_2>X_3 AND CROSS(CLOSE,X_6) AND X_10;
X_12:=HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10);
X_13:=EMA(CLOSE,40);
X_14:=EMA(CLOSE,60);
X_15:=MAX(X_13,X_14);
X_16:=CLOSE>X_15 AND X_12 AND (CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.07);
X_17:=IF(BARSCOUNT(CLOSE)>7,100*(MA(CLOSE,7)/LLV(MA(CLOSE,7),7)-1),1);
X_18:=IF(X_17>0.35,6,65);
X_19:=(-1)*(100*(HHV(HIGH,X_18)-CLOSE))/(HHV(HIGH,X_18)-LLV(LOW,X_18));
X_20:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
X_21:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
X_22:=(HIGH+LOW)/2;
X_23:=EMA(X_22,3);
X_24:=IF(CLOSE>X_23,VOL,0);
X_25:=IF(CLOSE<X_23,VOL,0);
X_26:=MA(SUM(X_24-X_25,22),3);
X_27:=21*X_26+20*REF(X_26,1)+19*REF(X_26,2)+18*REF(X_26,3);
X_28:=X_27+17*REF(X_26,4)+16*REF(X_26,5)+15*REF(X_26,6)+14*REF(X_26,7)+13*REF(X_26,8);
X_29:=X_28+12*REF(X_26,9)+11*REF(X_26,10)+10*REF(X_26,11);
X_30:=X_29+9*REF(X_26,12)+8*REF(X_26,13)+7*REF(X_26,14)+6*REF(X_26,15);
X_31:=X_30+5*REF(X_26,16)+4*REF(X_26,17)+3*REF(X_26,18)+2*REF(X_26,19)+REF(X_26,20);
X_32:=SMA(X_20,3,1);
X_33:=SMA(X_32,3,1);
X_34:=EMA(SMA(X_21,3,1),2);
X_35:=SMA(X_34,3,1);
游客,如果您要查看本帖隐藏内容请回复



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则