请选择 进入手机版 | 继续访问电脑版

涨停诀预选

[复制链接]
mem 发表于 2020-12-6 11:49:36 | 显示全部楼层 |阅读模式
本帖最后由 mem 于 2020-12-6 11:54 编辑

{公式名称: 涨停诀预选
公式源码:}

HJ_1:=COUNT(CLOSE/REF(CLOSE,1)>1.098,5)>0 AND NOT(REF(CLOSE,1)/REF(CLOSE,2)>1.098 AND REF(OPEN,1)=REF(LOW,1) AND REF(CLOSE,1)=REF(HIGH,1)) AND NOT(CLOSE/REF(CLOSE,1)<0.96 AND CLOSE/OPEN<0.965 AND CLOSE/LOW>1.05 AND HIGH/OPEN>1.023) AND NOT(REF(CLOSE,1)/REF(CLOSE,2)>1.03 AND OPEN>REF(CLOSE,1) AND CLOSE<REF(LOW,1)) AND NOT(REF(OPEN,1)=REF(HIGH,1) AND REF(CLOSE,1)/REF(CLOSE,2)>1.098 AND OPEN=HIGH AND CLOSE/OPEN<0.98) AND NOT(REF(HIGH,2)/REF(CLOSE,3)>1.098 AND REF(CLOSE,2)<REF(OPEN,2) AND REF(HIGH,2)/REF(OPEN,2)>1.068) AND NOT(HHV(MAX(CLOSE,OPEN),2)/MIN(CLOSE,OPEN)<1.04 AND REF(CLOSE,1)/REF(CLOSE,2)>0.97) AND REF(HHV(HIGH,2),1)/LOW>1.07;
HJ_2:=NOT(HIGH/OPEN>1.02 AND CLOSE/LOW>1.02 AND CLOSE<OPEN AND CLOSE/OPEN>0.997) AND NOT(REF(OPEN,1)/REF(CLOSE,2)>1.02 AND REF(HIGH,1)/REF(CLOSE,2)>1.096 AND REF(CLOSE,1)<REF(OPEN,1)) AND NOT(REF(HIGH,1)/REF(CLOSE,2)>1.098 AND REF(HIGH,1)/REF(CLOSE,1)>1.015 AND REF(CLOSE,1)/REF(CLOSE,2)>1.08) AND CLOSE/REF(CLOSE,1)<0.992 AND MA(CLOSE,5)>MA(CLOSE,20) AND REF(OPEN,1)/CLOSE<1.14 AND NOT(REF(OPEN,1)=REF(HIGH,1) AND REF(OPEN,1)>REF(CLOSE,2) AND REF(CLOSE,1)<REF(CLOSE,2));
HJ_3:=HJ_1 AND HJ_2 AND NOT(REF(OPEN,2)=REF(HIGH,2) AND REF(OPEN,2)>REF(CLOSE,3) AND REF(CLOSE,2)<REF(CLOSE,3)) AND REF(CLOSE,1)/REF(CLOSE,2)>0.93 AND CLOSE/OPEN>0.935 AND CLOSE<REF(CLOSE,1) AND NOT(REF(CLOSE,2)/REF(CLOSE,3)>1.098 AND REF(CLOSE,1)/REF(CLOSE,2)>1.07 AND CLOSE>OPEN);
HJ_4:=CAPITAL<10000000 AND COUNT(EVERY(CLOSE/REF(CLOSE,1)>1.098 AND OPEN=CLOSE AND OPEN=HIGH,3),5)=0 AND NOT(OPEN/REF(CLOSE,1)<0.97 AND CLOSE/OPEN<0.98 AND CLOSE<OPEN AND HIGH/OPEN>1.05);
HJ_5:=NOT(NAMELIKE('st') OR NAMELIKE('*s'));
游客,如果您要查看本帖隐藏内容请回复

配合涨停诀尊赢Y
http://iyaogu.cn/forum.php?mod=viewthread&tid=97998&extra=page%3D1


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则