请选择 进入手机版 | 继续访问电脑版

速弹涨停诀

[复制链接]
mem 发表于 2020-12-6 11:50:52 | 显示全部楼层 |阅读模式
{公式名称: 速弹涨停诀
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
HJ_1:=MA(CLOSE,5);
HJ_2:=MA(CLOSE,10);
HJ_3:=MA(CLOSE,20);
HJ_4:=MA(CLOSE,60);
HJ_5:=CLOSE>REF(OPEN,1) AND CLOSE>MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;
HJ_6:=CLOSE>REF(OPEN,1) AND CLOSE<MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;
HJ_7:=REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>1.5 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1)+(REF(CLOSE,2)-REF(CLOSE,1))*0.5;
HJ_8:=REF(VOL,2)>REF(VOL,1) AND REF(VOL,1)>VOL;
HJ_9:=COUNT(HJ_8,8)>0;
HJ_10:=VOL>MA(VOL,5) AND VOL>MA(VOL,60) AND CLOSE>REF(CLOSE,1) AND CLOSE>OPEN;
HJ_11:=HJ_5 OR HJ_6 OR HJ_7;
HJ_12:=OPEN<HJ_1 AND OPEN<HJ_2 AND OPEN<HJ_3 AND OPEN<HJ_4 AND CLOSE>HJ_1 AND CLOSE>HJ_2 AND CLOSE>HJ_3 AND CLOSE>HJ_4;
游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则