请选择 进入手机版 | 继续访问电脑版

[副图指标] 牛股启动 去掉时间范围 去掉时间限制 永久版本

[复制链接]
iyaogu 发表于 2020-12-28 15:35:33 | 显示全部楼层 |阅读模式


{公式名称: 牛股启动
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}

X_2:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10);
X_3:=EMA(CLOSE,5);
X_4:=EMA(CLOSE,10);
X_5:=EMA(CLOSE,14);
X_6:=EMA(CLOSE,18);
X_7:=EMA(CLOSE,40);
X_8:=EMA(CLOSE,60);
X_9:=1;
X_10:=MAX(X_7,X_8) ;
X_11:=CLOSE>X_10 AND X_2 AND (CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.07);
X_12:=VOL;
X_13:=MA(X_12,5);
X_14:=X_13+X_13>X_12;
X_15:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10) ;
X_16:=(CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.07)  AND X_15 AND X_14;
X_17:=DATETODAY(DATE);
X_18:=VOL/REF(MA(VOL,5),1);
X_19:=VOL/CAPITAL*100;
X_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_21:=X_18>135 AND X_18<137;

游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

股代夜不收 发表于 2021-5-15 10:08:14 | 显示全部楼层
看看
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则