请选择 进入手机版 | 继续访问电脑版

[副图指标] 高价指标破解 牛股连涨 副图 去掉时间范围 去掉时间限制...

[复制链接]
iyaogu 发表于 2020-12-28 16:14:23 | 显示全部楼层 |阅读模式
本帖最后由 iyaogu 于 2020-12-28 17:20 编辑


{公式名称: 牛股连涨
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=IF(NAMELIKE('*S'),0,1);
X_2:=IF(NAMELIKE('ST'),0,1);
X_3:=DYNAINFO(4)>0;
X_4:=FINANCE(7)<=6000000000;
X_5:=CLOSE/REF(CLOSE,1)>1.0975 AND HIGH=OPEN;
X_6:=X_1 AND X_2 AND X_3 AND X_4 AND NOT(X_5);
X_7:=1;
X_8:=1;
X_9:=MA(REF(HHV(CLOSE,26),1),2);
X_10:=MA(CLOSE,26);
X_11:=POW(CLOSE-X_10,2);
X_12:=MA(X_11,13);
X_13:=SQRT(X_12);
X_14:=X_10+2*X_13;
X_15:=REF(X_14,1);
X_16:=CROSS(CLOSE,X_9) AND HIGH>REF(X_14,1) OR (CLOSE>X_9 AND CROSS(CLOSE,REF(X_14,1)) ) AND CLOSE/OPEN>0.998;
X_17:=MACD.MACD;
X_18:=MARSI.RSI6;
X_19:=MARSI.RSI10;
X_20:=RSI.RSI1;
X_21:=RSI.RSI3;
X_22:=CLOSE-REF(CLOSE,1);
X_23:=IF(X_22>=0,X_22,0) ;
X_24:=IF(X_22<0,-X_22,0) ;
X_25:=MEMA(X_23,10);
X_26:=MEMA(X_24,10);
X_27:=MEMA(X_23,6);
X_28:=MEMA(X_24,6);
X_29:=MA(100*X_25/(X_25+X_26),10) ;
X_30:=MA(100*X_27/(X_27+X_28),6) ;
X_31:=MA(CLOSE,5)/MA(CLOSE,10)>0.999 AND MA(CLOSE,10)/MA(CLOSE,20)>0.9847 AND MA(CLOSE,20)>MA(CLOSE,60) AND REF(COUNT(MA(CLOSE,10)/MA(CLOSE,20)<1.017 OR MA(CLOSE,5)/MA(CLOSE,10)<1.017,8)>=1,1) AND MA(CLOSE,20)/MA(CLOSE,60)<1.121;
X_32:=(CLOSE-MA(CLOSE,60) )/MA(CLOSE,60)*100;
X_33:=COUNT(X_32<35,100) >=95;
X_34:=X_16 AND X_31>0 AND NOT(DYNAINFO(4)=0) AND X_33 AND REF(COUNT(MA(CLOSE,20)>MA(CLOSE,30) ,4)=4 AND COUNT(CLOSE>MA(CLOSE,5),3)>=2,1) AND VOL>REF(VOL,1)  AND (REF(COUNT(CLOSE>OPEN,10)>=6 OR COUNT(CLOSE>OPEN,5)>=4,1) OR CLOSE=HIGH) AND (CROSS(X_30,X_29) OR CROSS(X_17,0) OR REF(COUNT(CROSS(X_17,0),3)=1 AND X_17<0.15 AND CLOSE/OPEN>0.989 AND CLOSE/REF(CLOSE,1)<1.03,1) OR CROSS(X_18,X_19) OR CROSS(X_20,X_21)) AND REF(CLOSE/OPEN>0.988 AND (CLOSE>OPEN OR (CLOSE<=OPEN AND HIGH/LOW<1.049)),1) AND HIGH/CLOSE<1.013 AND CLOSE/OPEN>1.05;
X_35:=DATETODAY(DATE);
X_36:=VOL/REF(MA(VOL,5),1);
X_37:=VOL/CAPITAL*100;
X_38:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_39:=X_36>135 AND X_36<137;
游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

股代夜不收 发表于 2021-5-15 10:55:57 | 显示全部楼层
谢谢分享
回复

使用道具 举报

股代夜不收 发表于 2021-5-15 11:05:47 | 显示全部楼层
测试了,无法使用!

X_18
X_19
有问题

当前公式 : 牛股连涨 (画线指标公式)  
错误句 :  
详细信息 : 引用的公式 MARSI 无此输出线!
错误起始位置 : 481 ; 长度: 4

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则