请选择 进入手机版 | 继续访问电脑版

缠论MACD,这个公式没有理解缠论是什么意思吧

[复制链接]
open 发表于 2021-5-15 15:57:18 | 显示全部楼层 |阅读模式
SHORT:=12;
LONG:=26;
MID:=9;

X_1:=SUM(CLOSE*IF(MOD(DATETODAY(DATE),7)=0,1,0),3)*IF(PERIOD=5,1,0);
X_2:=SUM(CLOSE*IF(MOD(MINUTE,5)=0,1,0),5)*IF(PERIOD=0,1,0)+SUM(CLOSE*IF(MOD(MINUTE+55,30)=0,1,0),6)*IF(PERIOD=1,1,0)+SUM(CLOSE*IF(HOUR-15=0,1,0),8)*IF(PERIOD=3,1,0)+X_1+IF(X_1=0,REF(X_1,1),0)+IF(REF(X_1,1)+X_1=0,REF(X_1,2),0)+IF(REF(X_1,2)+REF(X_1,1)+X_1=0,REF(X_1,3),0)+IF(REF(X_1,3)+REF(X_1,2)+REF(X_1,1)+X_1=0,REF(X_1,4),0)+IF(REF(X_1,4)+REF(X_1,3)+REF(X_1,2)+REF(X_1,1)+X_1=0,REF(X_1,5),0)+IF(REF(X_1,5)+REF(X_1,4)+REF(X_1,3)+REF(X_1,2)+REF(X_1,1)+X_1=0,REF(X_1,6),0);
X_3:=1+4*IF(PERIOD=0,1,0)+5*IF(PERIOD=1,1,0)+7*IF(PERIOD=3,1,0)+4*IF(PERIOD=5,1,0);
游客,如果您要查看本帖隐藏内容请回复



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则